Page tree

Hi, I have two SNOM PA1 devices, pn 00002226. I can call both devices, both pick up, but one of them immediately hangs up.

I am testing by using pjsip (pjsua) directly from my computer to the device. They are both set to defaults, with the exception of setting "SIP: Network identity (port)" to 5060. On the device that immediately hangs up, if I set "Require PRACK:" to Off, it will drop the call in 5 seconds instead of right after it picks up. 

The devices are running different firmware versions. The one that works is running snomPA1-SIP 8.4.23 62404 and the one that hangs up is running snomPA1-SIP Firmware won't update, or I would have tried what I think is the latest ( I followed the manual instructions and tried several iterations of links (all which will download when I test them in the browser). I also tried updating to something on or before, which also did not work. 

Is there some setting that I am missing?

Attached are the logs for the sessions:
working call session.txt 

broken call section.txt

We actually resell these on our store, but I couldn't find anyone that has a business/partner contact. 

Thank you!


Duarte Avelar

End user

Joined: 27.07.2022

1 Comment

  1. Hi,

    in the non-working scenario the PA1 reply the UPDATE with a SIP/2.0 481 Call Leg/Transaction Does Not Exist (must check the log to understand why).

    I recommend that you update both to the latest version available:

    If the download does not work, you can use a http/tftp server in the local network, downloading the file on your PC.

    You can also follow this procedure:

    Best regards